Reply
Highlighted
New Contributor
Posts: 4
Registered: ‎06-30-2016

Dependencies problems during installation implala_kudu

 
Im trying to install impala_kudu on CentOs without cloudera manager ,I am following the steps listed in http://getkudu.io/docs/kudu_impala_integration.html#_installing_impala_kudu_without_cloudera_manager but I have a dependency problem : 
I need the hadoop - libhdfs packages liblibsasl2.so.2 ()
and libpython2.6.so.1.0 () for . I tried to install them manually
but Im in infinite loop of the same problem :
 
Packets failed because of dependency problems :
    hadoop - libhdfs - 2.6.0 + + cdh5.7.1 1335-1.cdh5.7.1.p0.15.el6.x86_64 from Cloudera - cdh5
    impala , kudu - 2.7.0 + + cdh5.9.0 0-1.cdh5.9.0.p0.23.el6.x86_64 from Cloudera - impala - kudu
    impala , kudu - catalog- 2.7.0 + + cdh5.9.0 0-1.cdh5.9.0.p0.23.el6.x86_64 from Cloudera - impala - kudu
 
Announcements
Unanswered Topics
No posts to display.