Reply
Contributor
Posts: 30
Registered: ‎03-02-2017

Upgrading Spark from 1.6 to 2.1

 

I have installed Clouder Enterprise data hub in azure. The CDH is version 5.10.0

The spark version i have is 1.6.0 there

 

Can i upgrade my spark to stable verion of spark 2.0 or spark 2.1

 

It is a parcel based installation. Can i upgrade the parcels.

 

Please share any related documentation or links

 

Highlighted
Contributor
Posts: 30
Registered: ‎03-02-2017

Re: Upgrading Spark from 1.6 to 2.1

Spark2 is not yet supported. But we can install in separately. you will have two submit commands after installation. one for 1.6.0 (default) and spark2 version 2.0

New Contributor
Posts: 1
Registered: ‎10-20-2017

Re: Upgrading Spark from 1.6 to 2.1

Why Spark2 is still not supported? Is it not production ready already.
Announcements