Reply
New Contributor
Posts: 4
Registered: ‎06-29-2017

Cloudera Data Science Workbench expects maximum OS version [7.2.9999], found [7.3.1611]: 1

I got the following error when executing `cdsw init` command. Is there CDSW version that supports CentOS 7.3?

 

Using user-specified config file: /etc/cdsw/config/cdsw.conf
Prechecking OS Version........
ERROR:: Cloudera Data Science Workbench expects maximum OS version [7.2.9999], found [7.3.1611]: 1

ERROR:: Pre-install validation failed: 1

Posts: 642
Topics: 3
Kudos: 105
Solutions: 67
Registered: ‎08-16-2016

Re: Cloudera Data Science Workbench expects maximum OS version [7.2.9999], found [7.3.1611]: 1

Nope.

Cloudera Data Science Workbench is currently supported only on RHEL/CentOS 7.2.
Announcements