Reply
Cloudera Employee
Posts: 21
Registered: ‎07-09-2015

Re: cdsw init failed

Hi Krishna,

 

I see that you configured NO_PROXY even though you haven't set any HTTP_PROXY/HTTPS_PROXY.

NO_PROXY="localhost,127.0.0.1"

 

This is not needed. I tried to reproduce this issue with adding this to my configuration and do a cdsw reset/cdsw init but it didn't cause any problems for me. Regardless, I think it's worth trying to remove this and redo the cdsw reset/cdsw init again. 

 

Regards,

Peter

Explorer
Posts: 33
Registered: ‎05-21-2017

Re: cdsw init failed

Earlier i was trying without using NO_PROXY="localhost,127.0.0.1". That time also same issue
Explorer
Posts: 33
Registered: ‎05-21-2017

Re: cdsw init failed

Hi Peter,

Any update
Explorer
Posts: 33
Registered: ‎05-21-2017

Re: cdsw init failed

[ Edited ]

@peter.ableda Any update

 

The same installation is working fine in VM's. This i'm doing on physical machines

Explorer
Posts: 33
Registered: ‎05-21-2017

Re: cdsw init failed

@peter.ableda Any update

Cloudera Employee
Posts: 21
Registered: ‎07-09-2015

Re: cdsw init failed

Hi Krishna,

 

So the docker pull gcr.io/google_containers/pause-amd64:3.0 times out for you. Can you even reach the gcr.io site? Could you try to ping it?

$ ping gcr.io

 

Thanks,

Peter

Explorer
Posts: 33
Registered: ‎05-21-2017

Re: cdsw init failed

Hi Peter,

Its not giving any response. It is also kind of stuck. Let me re-check with network admin.

Thanks
Krishna
Highlighted
Expert Contributor
Posts: 90
Registered: ‎02-15-2016

Re: cdsw init failed

did you find any solution to this error . i am also getting same .

Announcements