Reply
Highlighted
New Contributor
Posts: 4
Registered: ‎09-14-2015

TLS version 1.2 for the purpose of HTTPS

Can we use only TLS version 1.2 for the purpose of HTTPS and all other SSL or TLS versions are to be disabled for all HTTPS connections. Can someone point me to an official doc where I can find about it.

Announcements
New solutions