Reply
Explorer
Posts: 6
Registered: ‎09-20-2017

Escape \n characters - sqoop import from Teradata

I'm trying to sqoop import from teradata.

 

But i'm unable to escape new line characters in data (\n).

 

Currently we are not able to use hive-import-drop-delims parameter in Teradata as it is not supported.

 

Any suggestions are highly appreciated.

Announcements