Reply
Highlighted
New Contributor
Posts: 1
Registered: ‎09-15-2018

CCA 175 discrepancy

As it is currently the CCA exam uses Cloudera's 5.15 version, which supports Python 3.X and Spark 2.X. THATS GREAT BUT

the quick start vm we use to practice is still 5.13, uses python 2.7 and spark 1.6, also because of this we run into issues when practicing with data-sets that need utf-8 encoding/decoding because of python 2.7. When will cloudera fix this, i need a vm to practice with!

Announcements