New Contributor
Posts: 1
Registered: ‎10-02-2017

CCA Spark and Hadoop Developer (CCA175) related problem

Hi, I encountered a problem during the certification exam. There was a question to reference a hive table to solve. I wanted to use SparkSQL to solved it, however, as far as I know, the hive-site.xml need to be presented in spark/conf directory in order to do so. So I do cp command, but root is required. I then try $sudo passwd try to change the password of the root, but the password of the "cert" account seem to be incorrect. Thus I cannot copy the hive-site.xml to spark/conf. Maybe the problem is not expecting to be solved by SparkSQL but just want to know about if it is possible to move files around with the account given to us. 


Later I also do $passwd command try to validate the password given in the webpage, but the password is incorrect as well, not sure what I missed, any ideas.


Thanks in advance!


Posts: 839
Kudos: 97
Solutions: 49
Registered: ‎04-06-2015

Re: CCA Spark and Hadoop Developer (CCA175) related problem

For your situation I would email the certification team via for further information. 

Cy Jervis, Community Manager

Was your question answered? Make sure to mark it as an accepted solution.
If you find a reply useful, say thanks by clicking on the thumbs up button.

Learn more about the Cloudera Community:

Terms of Service

Community Guidelines

How to use the forum