Reply
Explorer
Posts: 7
Registered: ‎03-19-2014

It appears ubuntu packages for 5.11.0 are no longer available

Not sure if there's a specific area to post this, but we noticed during an upgrade process that it appears with 5.11.1 release, debian/ubuntu packages for 5.11.0 became unavailable.

 

You can see here http://archive.cloudera.com/cdh5/ubuntu/trusty/amd64/cdh/pool/contrib/h/hadoop/ that 5.10.0, 5.10.1, and 5.11.1 packages exist,but not 5.11.0.

 

We're assuming that was unintentional ?

Posts: 536
Kudos: 59
Solutions: 30
Registered: ‎04-06-2015

Re: It appears ubuntu packages for 5.11.0 are no longer available

I have forwarded this to the release team to investigate. Thanks for reporting it.

 




Cy Jervis, Community Moderator - I'm not an expert but will supply relevant content from time to time. :)

Learn more about the Cloudera Community:


Terms of Service


Community Guidelines


How to use the forum

Posts: 536
Kudos: 59
Solutions: 30
Registered: ‎04-06-2015

Re: It appears ubuntu packages for 5.11.0 are no longer available

@Phil H

 

I just heard back that the issue should be resolved. Give it a shot and let me know how it goes. 

 




Cy Jervis, Community Moderator - I'm not an expert but will supply relevant content from time to time. :)

Learn more about the Cloudera Community:


Terms of Service


Community Guidelines


How to use the forum

Explorer
Posts: 7
Registered: ‎03-19-2014

Re: It appears ubuntu packages for 5.11.0 are no longer available

Everything looks good, but it appears the hadoop-lzo package may still be
missing for ubuntu:

With apt sources set to:

deb [arch=amd64] http://archive.cloudera.com/cdh5/ubuntu/trusty/amd64/cdh
trusty-cdh5.11.0 contrib

deb-src [arch=amd64]
http://archive.cloudera.com/cdh5/ubuntu/trusty/amd64/cdh trusty-cdh5.11.0
contrib

deb [arch=amd64]
http://archive.cloudera.com/gplextras5/ubuntu/trusty/amd64/gplextras
trusty-gplextras5.11.0 contrib

deb-src [arch=amd64]
http://archive.cloudera.com/gplextras5/ubuntu/trusty/amd64/gplextras
trusty-gplextras5.11.0 contrib

We get the following:

$ apt-cache policy hadoop-lzo

hadoop-lzo:

Installed: (none)

Candidate: 0.4.15+cdh5.11.1+0-1.cdh5.11.1.p0.6~trusty-cdh5.11.1

Version table:

0.4.15+cdh5.11.1+0-1.cdh5.11.1.p0.6~trusty-cdh5.11.1 0

1001
http://archive.cloudera.com/gplextras5/ubuntu/trusty/amd64/gplextras/
trusty-gplextras5.11.0/contrib amd64 Packages

$ apt-cache policy hadoop

hadoop:

Installed: (none)

Candidate: 2.6.0+cdh5.11.0+2345-1.cdh5.11.0.p0.44~trusty-cdh5.11.0

Version table:

2.6.0+cdh5.11.0+2345-1.cdh5.11.0.p0.44~trusty-cdh5.11.0 0

1001 http://archive.cloudera.com/cdh5/ubuntu/trusty/amd64/cdh/
trusty-cdh5.11.0/contrib amd64 Packages
Looking here (
http://archive.cloudera.com/gplextras5/ubuntu/trusty/amd64/gplextras/dists/trusty-gplextras5.11.0/co...
), it appears the packages in there are still set to 5.11.1
Posts: 536
Kudos: 59
Solutions: 30
Registered: ‎04-06-2015

Re: It appears ubuntu packages for 5.11.0 are no longer available

I'll see what I can find out on that. 

 




Cy Jervis, Community Moderator - I'm not an expert but will supply relevant content from time to time. :)

Learn more about the Cloudera Community:


Terms of Service


Community Guidelines


How to use the forum

Announcements