Our Community is getting an upgrade! To get everything ready for the relaunch, we’ll be placing the site in read-only mode starting September 21st.
We really appreciate your understanding while we get things set up behind the scenes. Catch up on all the exciting details about the move here.
Need help or have questions? Drop us a line at [email protected]

Archives of Support Questions (Read Only)

This is an archived board for historical reference. Information and links may no longer be available or relevant
Announcements
This board is archived and read-only for historical reference. To ask a new question, please post a new topic on the appropriate active board.

hdfs dfsadmin -report not working

avatar
Rising Star

I am encountering this issue on a cdh 5.4 vm

 

[cloudera@quickstart ~]$ hdfs dfsadmin -report
report: Call From quickstart.cloudera/127.0.0.1 to quickstart.cloudera:8020 failed on connection exception: java.net.ConnectException: Connection refused; For more details see: http://wiki.apache.org/hadoop/ConnectionRefused
[cloudera@quickstart ~]$ ping google.com
PING google.com (216.58.201.78) 56(84) bytes of data.
64 bytes from prg03s01-in-f14.1e100.net (216.58.201.78): icmp_seq=1 ttl=128 time=52.4 ms
64 bytes from prg03s01-in-f14.1e100.net (216.58.201.78): icmp_seq=2 ttl=128 time=19.6 ms
^C
--- google.com ping statistics ---
2 packets transmitted, 2 received, 0% packet loss, time 1497ms
rtt min/avg/max/mdev = 19.659/36.045/52.431/16.386 ms

1 ACCEPTED SOLUTION

avatar
Expert Contributor
1 REPLY 1

avatar
Expert Contributor