Reply
Explorer
Posts: 17
Registered: ‎11-27-2017

Unable to install kudu

I am trying to install kudo in CDH 5.13 , when i tried to install kudu through parcels . there are 2 kudu version to installed the first one is 1.4 and other version is 1.1.0-1.kudu1.1.0.p0.5 . when i tried to  activate i recieve error

"CDH 5.13.1-1.cdh5.13.1.p0.2 replaces KUDU 1.1.0-1.kudu1.1.0.p0.5"

Champion
Posts: 753
Registered: ‎05-16-2016

Re: Unable to install kudu

Could you share the parcel directory screen shot along with the error . 

Explorer
Posts: 17
Registered: ‎11-27-2017

Re: Unable to install kudu

[ Edited ]

Parcel directory and error screenshot

 

[amank@rmlin-hadoopm parcels]$ ls
CDH  CDH-5.13.1-1.cdh5.13.1.p0.2  KAFKA-3.0.0-1.3.0.0.p0.40  KUDU-1.4.0-1.cdh5.12.2.p0.8  STREAMSETS_DATACOLLECTOR  STREAMSETS_DATACOLLECTOR-3.0.3.0

kudu_error.PNG

 

Highlighted
Champion
Posts: 753
Registered: ‎05-16-2016

Re: Unable to install kudu

[ Edited ]

I assume you have two kudu parcels being distributed , would conider deactive the previous one(1.1.0) and activate the the new one since , from CDH 5.13, Kudu ships with CDH 5. not a seperate parcel . 

 

 

Thanks

Explorer
Posts: 17
Registered: ‎11-27-2017

Re: Unable to install kudu

when I tried to install the new version from parcel i.e  KUDU 1.4.0-1.cdh5.12.2.p0.8 in CDH 5.13.1.

I got error  "Failure due to stall on seeded torrent". I belive the CDH 5.13.1 requires KUDU 1.5.

 

 

Announcements