Reply
Expert Contributor
Posts: 71
Registered: ‎03-04-2015

Re: Spark 2

We were able to install the official parcel.  The only problem encountered was that all the signature files in the repository have extension .sha1.  Our CM (5.8.3) were expecting .sha .  Manually renaming it allowed the install to complete.

 

Highlighted
Expert Contributor
Posts: 362
Registered: ‎01-25-2017

Re: Spark 2

How i can know if the parcels files should has sha or sha1 signature?

 

When Spark2 will be part of CDH4 parcels, which version?

 

currently i have 1.6, when i add 2.0 will the spark history server be 2.0 also? if i used 2.0 parcels, which one will be the active one on the cluster 1.6 or 2.0?