Reply
Highlighted
Explorer
Posts: 6
Registered: ‎04-04-2017

Hue fails to install - First failure: Service has only 0 Hue Server roles running instead of minimum

I have CM 6.1.1 and trying to install fresh CDH 5.14.4. It fails at Hue:

 

First failure: Service has only 0 Hue Server roles running instead of minimum required 1.Poor health seen : [This role's process exited. This role is supposed to be started.]. See role logs for details.

I'm seeing this in cloudera-scm-server.log

 

2019-04-12 14:22:18,238 WARN CommandPusher:com.cloudera.cmf.service.FirstRunVerificationCmdWork: Service has only 0 Hue Server roles running instead of minimum required 1.Poor health seen : [This role's process exited. This role is supposed to be started.]. See role logs for details.
2019-04-12 14:22:18,238 ERROR CommandPusher:com.cloudera.cmf.command.flow.WorkOutputs: CMD id: 7755 Service has only 0 Hue Server roles running instead of minimum required 1.Poor health seen : [This role's process exited. This role is supposed to be started.]. See role logs for details.
2019-04-12 14:22:18,238 ERROR CommandPusher:com.cloudera.cmf.model.DbCommand: Command 7755(First Run) has completed. finalstate:FINISHED, success:false, msg:Completed only 6/7 steps. First failure: Service has only 0 Hue Server roles running instead of minimum required 1.Poor health seen : [This role's process exited. This role is supposed to be started.]. See role logs for details.

 

Any help appreciated
 

Champion
Posts: 776
Registered: ‎05-16-2016

Re: Hue fails to install - First failure: Service has only 0 Hue Server roles running instead of min

please provide Hue role log ? and possibly some screenshot of your CM 

Announcements