Reply
New Contributor
Posts: 7
Registered: ‎12-28-2015

Re: phoenix-labs4.3 cannot connect to cdh5.5

the problem appears to me as well .so what`s the solution of this problem.?To ask for  the phoenix officals  or build  phoenix by myself .  we need to used the phoenix spark plugin ,so 4.4 up version is available. 

Highlighted
Explorer
Posts: 16
Registered: ‎10-27-2015

Re: phoenix-labs4.3 cannot connect to cdh5.5

4.4 and 4.5 don't work either , maybe you should use 4.6 

phoenix4.5 pom 

 

 <properties>
    <spark.version>1.4.0</spark.version>
    <scala.version>2.10.4</scala.version>
    <scala.binary.version>2.10</scala.binary.version>
    <top.dir>${project.basedir}/..</top.dir>
  </properties>

 

Announcements

Currently incubating in Cloudera Labs:

Envelope
HTrace
Ibis
Impyla
Livy
Oryx
Phoenix
Spark Runner for Beam SDK
Time Series for Spark
YCSB