New Contributor
Posts: 5
Registered: ‎11-27-2015

Cloudera Manager - buggy ?

Hi everybody,


I am really enjoying using Cloudera...well as soon as I do not install the Cloudera Manager. Even on a fresh installed single-cluster, the Cloudera Manager is causing troubles. I have some kind of health issues everytime, ntp clock offset etc. is freaking around  and hive queries are not getting executed. As soon as I do not install the Cloudera Manager, everything works out fine.


Why is the whole system freaking around when I am installing the CDM ? :/

New Contributor
Posts: 1
Registered: ‎10-20-2015

Re: Cloudera Manager - buggy ?

I recently installed CDH 5.5.2 deployed from Parcels by CM and CM5.5.3 (using the .bin install).

I run on VMWare Workstation (Windows 10 Pro host) on a large Lenovo P500 Workstation running Xeon 16 cores & 48GiB.

I also get the Clock Offset errors in CM fluctuating on and off accross each host.  I run ntpd to the uk servers (I'm in the UK).


When I look at the ntp query results I do seem to get 0 delay across all ntp servers, except occassionally I see one will be wildly out of step, then it will go back to 0.  I've seen information on Virtual Machines and iterupt steps causing the virtual clocks to accelerate or decelerate, I've seen issues people seem to have experienced from CM5.4 onwards, where not having the issue at CM5.3, I've seen blogs referring to capacity problems servicing the ntp service with enough CPU cycles (in my case CPU and memory don't seem stretched in the host mointor).


I'm wondering where to start - a CM5.4+ issue (5.5.3 in my case), VM/Host interupt isue, a network issue (e.g. from my router over the internet (BT is my ISP), or a CPU/memory resource issue?