New Contributor
Posts: 4
Registered: ‎06-19-2018
Accepted Solution

Cloudera manager url is not opening



Cour cloudera manager url is not opening.

This is what I have checked so far.


1) Checked the connectivity between source and target (cm server)

  - it exists and able to access the 7180 port as well.

2) Checked the process status for both cloudera-scm-server and cloudera-scm-agent

 - both are up and running no issues.

3) httpd service is up and running.


When I run the wget on the server where cm is running it is failing.


wget http://localhost:7180/cmf/login
--2018-06-20 12:16:53--  http://localhost:7180/cmf/login
Resolving localhost (localhost)... ::1,
Connecting to localhost (localhost)|::1|:7180... failed: Connection refused.
Connecting to localhost (localhost)||:7180... connected.

HTTP request sent, awaiting response... No data received.



Posts: 1,106
Topics: 1
Kudos: 285
Solutions: 134
Registered: ‎04-22-2014

Re: Cloudera manager url is not opening



Cloudera Manager is a graphical user interface intended for use in a browser.  I recommend you try connecting in a browser.


Alternatively, you can use an API call to determine whether the server is responding:


# curl -u admin:admin <cm_host>:<cm_port>/api/version


This should return the version number of the CM API supported by CM.


New Contributor
Posts: 4
Registered: ‎06-19-2018

Re: Cloudera manager url is not opening



The reason I tried wget on the cm server was to test whether the cm servr is responding or not.

As I was getting timeout from web browser.


Even the curl command you gave is not giving any response back.


I restarted both cloudera-scm-server and cloudera-scm-agent on the host.

It is responding now.


Thank you for your response.