New Contributor
Posts: 1
Registered: ‎12-27-2018

Docker Cloudera image running issues


Hello, Please help me out. While trying to start Docker Cloudera quckstart on Mac, I ran into the issue.

When I run the container,  I can see all services -zookeeper, hdfs, hive, hbase... is running.

Screen Shot 2018-12-28 at 10.23.18 AM.png


But after runing CM, the log says "Shutting down CDH services init script....", and I can see all services were down. 

Screen Shot 2018-12-28 at 10.29.54 AM.png


It is wired why CM shuts down all services. - This is my first quesion. Is it normal? Do I have to start all services on the CM web browser?


Then I tried to start all services on CM web browser, but it shows error. It fails. Please see below screenshot.

Screen Shot 2018-12-28 at 10.35.34 AM.pngScreen Shot 2018-12-28 at 10.35.42 AM.png



Could you let me know how to start services? I don't have any clue..

Resource is enough (RAM 16G, 4 CPU, 4G swap) 

If someone know the reason, please let me know.


Thanks in advance.