Reply
New Contributor
Posts: 1
Registered: ‎08-21-2015

Error: /api/v8/cm/config { } While configuring parcel download settings

[ Edited ]

Hello,

 

I'm following this http://www.cloudera.com/content/cloudera/en/documentation/core/latest/topics/cm_ig_install_path_a.ht...

 

When I get to the stage about using packages or parcels, I click on parcels and click on more options, I enter my proxy settings and get the following error message when clicking ok.

 

Error:

 

/api/v8/cm/config { }

 

 

 

 

Using CentOS 6.7 btw.

Cloudera Employee
Posts: 1
Registered: ‎09-22-2015

Re: Error: /api/v8/cm/config { } While configuring parcel download settings

I ran into this error and in my case it was caused by old REPO links in the /etc/yum.repos.d directory.

I was trying to install 5.4.5 with a custom repository location and there were yum.repos.d links pointing to an invalid 5.3.2 repository.

When I deleted the bad repo links, the error went away.

rm /etc/yum.repos.d/cdh5.3.2_.repo

Highlighted
New Contributor
Posts: 1
Registered: ‎06-28-2016

Re: Error: /api/v8/cm/config { } While configuring parcel download settings

Sorry to dredge this back up, but I see scant information regarding this error on the web.

What else can cause this to occur? I have this error when configuring a custom repository, but the machine is clean so I dont think there will be older repos configured.
For reference: SLES 11.3, Cloudera 5.4.1..1

Regards, DM
Announcements