Reply
Explorer
Posts: 13
Registered: ‎09-13-2015

Kudu Installation Issue

Hi Team,

 

Client is requesting to use cm 5.11.1 on rhel 7.3

we are using 5.11 parcels and downloaded kudu rpms by createing loca lrepo.

Before adding service we added kudu jar in csd location and restarted CM and installed kudu with Yum.

When i try to add service it it throws error:This role requires the following additional parcels to be activated before it can start: [kudu].

The parcels are available till cm 5.9 only see this url http://archive.cloudera.com/beta/impala-kudu/parcels/latest/

but kudu packages are supporting CM5.11

 

is there kudu parcels are valid that supports cm5.11 and parcel location for rhel 7.3 version

or should i use kudu parcels with cm5.9 Please suggest.

Sridhar

+919573453136

 

Announcements

Our community is getting a little larger. And a lot better.


Learn More about the Cloudera and Hortonworks community merger planned for late July and early August.