Reply
Highlighted
Contributor
Posts: 27
Registered: ‎02-24-2015

Oozie and Cloudera Management Service Postgres DB upgrade to 9.4

Hello,

We are currently have cluster running on CDH 5.4.9 and it is using Postgres 9.3 runing on Amazon RDS for Oozie and Cloudera Management Service. Amazon will desupport Postgres 9.3 on RDS service soon in Feb and the minimum Postgres support will be version 9.4.7. According to CDH 5.4.9 document, it only support max Postgres version 9.3. Here is the doc: http://www.cloudera.com/documentation/enterprise/5-4-x/topics/cdh_ig_req_supported_versions.html#top....

Is there any way we could do Postgres upgrade to 9.4 with our current CDH 5.4.9 without doing CDH upgrade?

Announcements