Reply
Explorer
Posts: 13
Registered: ‎02-11-2019

SSL received a record with an incorrect Message Authentication Code Error

[ Edited ]

I got this error while trying to install Cloudera manager on my Rhel7 workstation

 

Loaded plugins: langpacks, product-id, search-disabled-repos, subscription-
: manager
Resolving Dependencies
--> Running transaction check
---> Package oracle-j2sdk1.8.x86_64 0:1.8.0+update141-1 will be installed
--> Finished Dependency Resolution

Dependencies Resolved

================================================================================
Package Arch Version Repository Size
================================================================================
Installing:
oracle-j2sdk1.8 x86_64 1.8.0+update141-1 cloudera-manager 176 M

Transaction Summary
================================================================================
Install 1 Package

Total download size: 176 M
Installed size: 359 M
Downloading packages:
No Presto metadata available for cloudera-manager
https://archive.cloudera.com/cm6/6.1.0/redhat7/yum/RPMS/x86_64/oracle-j2sdk1.8-1.8.0%2Bupdate141-1.x...: [Errno 14] curl#56 - "SSL received a record with an incorrect Message Authentication Code."
Trying other mirror.


Error downloading packages:
oracle-j2sdk1.8-1.8.0+update141-1.x86_64: [Errno 256] No more mirrors to try.

Screenshot from 2019-02-16 15-09-45.png

 

Posts: 1,826
Kudos: 406
Solutions: 292
Registered: ‎07-31-2013

Re: SSL received a record with an incorrect Message Authentication Code Error

Looks like you'd identified an environment issue over the duplicate thread at https://community.cloudera.com/t5/Cloudera-Manager-Installation/SSL-incorrect-Message-Authentication...
Announcements