Reply
Explorer
Posts: 13
Registered: ‎03-17-2015

Unable to install cdh5.7 on centos 6.8

Hi,

 

I am trying to install cdh5.7 I get this error. I see that python-psycopg2-2.0.14-2.el6.x86_64.rpm,mod_ssl-2.2.15-53.el6.centos.x86_64.rpm are present in my local reposityr

 

 

--> Finished Dependency Resolution
Error: Package: cloudera-manager-agent-5.7.0-1.cm570.p0.76.el6.x86_64 (base)
Requires: python-psycopg2
Error: Package: cloudera-manager-agent-5.7.0-1.cm570.p0.76.el6.x86_64 (base)
Requires: mod_ssl
You could try using --skip-broken to work around the problem
You could try running: rpm -Va --nofiles --nodigest

 

can some please help.

 

Thanks

Jay

Announcements