Reply
Contributor
Posts: 69
Registered: ‎01-24-2017

using latest Java 1.8 or 1.9?

Hi All,

From the documentation it looks like I can either use Java that comes with the distribution or install latest 1.8 (except for couple excluded versions)? 1.9 is not mentioned, would Cloudera work with 1.9?

Thank you,

Igor

 

Highlighted
Cloudera Employee
Posts: 48
Registered: ‎08-16-2016

Re: using latest Java 1.8 or 1.9?

Currently Cloudera supports both 1.7 and 1.8.
There is no support for Java 1.9
JAVA 1.9 is not expected to be GA till mid July.
Announcements

Our community is getting a little larger. And a lot better.


Learn More about the Cloudera and Hortonworks community merger planned for late July and early August.