Community Articles
Find and share helpful community-sourced technical articles

Env: HDP 2.3.2 sandbox , build f1dc3df 09:23 03-0

Following link works

Following link does not work

It fails with time out.





Power off the vm

Add new Network device


Start VM

log into the vm and run ifconfig -a

I see new device eth1 , get the IP address and then hit http://ip:8080

for example:

In my case,

[root@sandbox ~]# ifconfig -a | grep 192

inet addr: Bcast: Mask:

[root@sandbox ~]#


For VMware fusion , you can follow this to add new adapter

Good luck!!


Other solutions if this does not work:

  • Try Promiscuous mode - Allow.
  • Try Disabling your firewall also.
  • Finally Try changing the Network Adapter settings to Bridged Adapter, which will generate a whole new <ip-address>.

Not applicable

can you please help me I am not able to access any of the link

I have tried everything which I found on internet but I am not able to see anything in browser

google chrome says connection refused error

and internet explorer says address not found

New Contributor

Hi Neeraj, i'm unable to connect sandbox 2.6 starting url, tried NAT , Bridged and Host-only also , ifconfig shows "command not found" in my virtual box


Hi Neeraj

Ambari is now connecting, but from Putty when trying to connect maria_dev@ip with port 22 it is going to logon prompt. There maria_dev password is not working. Please suggest.

Thanking You


Super Mentor

@Santanu Ghosh

Please make sure tat you use the correct SSH port for sandbox which is 2222 (not default 22).

So please try the following command to do SSH to Sandbox:

# ssh root@  -p 2222



# ssh maria_dev@  -p 2222
Enter Password:  maria_dev


Don't have an account?
Version history
Revision #:
4 of 4
Last update:
‎03-01-2020 11:43 PM
Updated by:
Top Kudoed Authors