Community Articles
Find and share helpful community-sourced technical articles
Announcements
Alert: Welcome to the Unified Cloudera Community. Former HCC members be sure to read and learn how to activate your account here.

Env: HDP 2.3.2 sandbox , build f1dc3df 09:23 03-0

Following link works

http://127.0.0.1:8000/about/

Following link does not work

http://127.0.0.1:8080/

It fails with time out.

787-screen-shot-2015-12-13-at-92755-am.png

*****************************************

Fix:

Power off the vm

Add new Network device

788-screen-shot-2015-12-13-at-92924-am.png

Start VM

log into the vm and run ifconfig -a

I see new device eth1 , get the IP address and then hit http://ip:8080

for example:

In my case,

[root@sandbox ~]# ifconfig -a | grep 192

inet addr:192.168.56.102 Bcast:192.168.56.255 Mask:255.255.255.0

[root@sandbox ~]#

790-screen-shot-2015-12-13-at-93548-am.png

For VMware fusion , you can follow this to add new adapter https://www.vmware.com/support/ws55/doc/ws_net_adv...

Good luck!!

30,470 Views
Comments

Other solutions if this does not work:

  • Try Promiscuous mode - Allow.
  • Try Disabling your firewall also.
  • Finally Try changing the Network Adapter settings to Bridged Adapter, which will generate a whole new <ip-address>.

https://community.hortonworks.com/questions/10149/installed-sandbox-but-cant-get-the-welcome-hdp-pag...

Not applicable

can you please help me I am not able to access any of the link http://127.0.0.1:8888/about

http://127.0.0.1:8080/abou

http://127.0.0.1:8888/

http://127.0.0.1:8080

I have tried everything which I found on internet but I am not able to see anything in browser

google chrome says connection refused error

and internet explorer says address not found

New Contributor

Hi Neeraj, i'm unable to connect sandbox 2.6 starting url 127.0.0.1:8888/, tried NAT , Bridged and Host-only also , ifconfig shows "command not found" in my virtual box

New Contributor

Hi Neeraj

Ambari is now connecting, but from Putty when trying to connect maria_dev@ip with port 22 it is going to logon prompt. There maria_dev password is not working. Please suggest.

Thanking You

Santanu

Super Mentor

@Santanu Ghosh

Please make sure tat you use the correct SSH port for sandbox which is 2222 (not default 22).

So please try the following command to do SSH to Sandbox:

# ssh root@127.0.0.1  -p 2222

.

OR

# ssh maria_dev@127.0.0.1  -p 2222
Enter Password:  maria_dev

.

Don't have an account?
Coming from Hortonworks? Activate your account here
Version history
Revision #:
2 of 2
Last update:
‎08-17-2019 01:39 PM
Updated by:
 
Contributors
Top Kudoed Authors