Our Community is getting an upgrade! To get everything ready for the relaunch, we’ll be placing the site in read-only mode starting September 21st.
We really appreciate your understanding while we get things set up behind the scenes. Catch up on all the exciting details about the move here.
Need help or have questions? Drop us a line at [email protected]

Community Articles

Find and share helpful community-sourced technical articles.
Announcements
Share your experience with Cloudera on G2 and get a $25 Amazon Gift card.
Hi, I'm CLEO! Something exciting is coming to the Community. Stay Tuned!
Labels (1)
avatar
Master Mentor

Bug : https://issues.apache.org/jira/browse/AMBARI-14466

[root@phdns01 ~]# ambari-server start

Using python /usr/bin/python2

Starting ambari-server

Ambari Server running with administrator privileges.

Organizing resource files at /var/lib/ambari-server/resources...

WARNING: setpgid(31734, 0) failed - [Errno 13] Permission denied

Server PID at: /var/run/ambari-server/ambari-server.pid

Server out at: /var/log/ambari-server/ambari-server.out

Server log at: /var/log/ambari-server/ambari-server.log

Waiting for server start....................

Ambari Server 'start' completed successfully.

[root@phdns01 ~]#

wget https://issues.apache.org/jira/secure/attachment/12779059/AMBARI-14466.patch

2128-screen-shot-2016-02-14-at-100640-pm.png

patch -p1 < AMBARI-14466.patch

File to patch: /usr/sbin/ambari_server_main.py

Issue resolved.

2129-screen-shot-2016-02-14-at-100649-pm.png

3,809 Views
Version history
Last update:
‎09-16-2022 01:34 AM
Updated by:
Contributors