Reply
Posts: 354
Topics: 162
Kudos: 60
Solutions: 27
Registered: ‎06-26-2013

Announcing: Cloudera Impala 1.2.3

[ Edited ]

Dear Cloudera Impala users,

 

We would like to announce the general availability of Cloudera Impala 1.2.3. This release fixes a bug where Impala couldn’t read Parquet files written by MapReduce.

 

Note that Impala 1.2.3 does not work with Cloudera Manager 4.7 or earlier. If your environment is managed by Cloudera Manager, you should upgrade to Impala 1.2.3 and Cloudera Manager 4.8 together.

 

For more details on new Impala features, please see “New Features in Impala”: http://www.cloudera.com/content/cloudera-content/cloudera-docs/Impala/latest/Cloudera-Impala-Release...

 

“Installing and Using Cloudera Impala” guide: http://www.cloudera.com/content/cloudera-content/cloudera-docs/Impala/latest/Installing-and-Using-Im...

 

As always, we are happy to hear your feedback. Please send your comments and suggestions to impalala-user@cloudera.org or through our new community forums.  You can also file bugs in the Impala project at issues.cloudera.org