New Contributor
Posts: 1
Registered: ‎01-18-2018

Cloudera CDH not loading properly in Mac OS X using VirtualBox

[ Edited ]

I have a CDH VM distribution provided by my professor for a class in school. 


I have tried to set-up the VM using VirtualBox. I have changed the Motherboard chipset, etc, as per the QuickStart instructions on the Cloudera website (not displayed in the screenshot below, but this solution still produces the same problem). 



What happens is: 


The VM keeps loading and the screen remains black even after the progress bar at the bottom seems to run to "complete".

Screen Shot 2018-01-17 at 4.00.29 PM.png



After this, I am also unable to "send the shutdown signal". I can only turn off the VM by selecting "power down the machine". 


How can I fix this issue?


I need to use the ".vmdk" file that has been provided in class because it has a specific configuration. The interesting thing is though that when I downloaded the CDH from Cloudera directly and set this up in VirtualBox- it worked just fine.