Reply
New Contributor
Posts: 3
Registered: ‎01-29-2019
Accepted Solution

Keyboard setting

Hi, I installed Oracle virtual box and then Cloudera quick start ın it. I have to look for all letters because location of most of them have changed. For example / is on different place. Is there any solution?
Posts: 1,040
Kudos: 129
Solutions: 62
Registered: ‎04-06-2015

Re: Keyboard setting

Hi @Buketd,

 

A quick google search shows this seems to be a common issue but opinions vary on if it is an issue with the host or guest system. Both sides agree that is has to do with a misconfiguration of the keyboard. I would check the configuration on your system and in the VM to see if they are set to the appropriate language and layout. 

 

How to do this depends on the operating system you are using for each. 



Cy Jervis, Community Manager


Was your question answered? Make sure to mark the answer as the accepted solution.
If you find a reply useful, say thanks by clicking on the thumbs up button.

Learn more about the Cloudera Community:

Terms of Service

Community Guidelines

How to use the forum

New Contributor
Posts: 3
Registered: ‎01-29-2019

Re: Keyboard setting

Hi,

 

O/S is Lunix quickstart.cloudera 2.6.32-573.el6.x86_64 #1 SMP Thu Jul 23 15:44:03 UTC  2015 x86_64 GNU/Linux.

 

How can I solve the issue? 

Posts: 1,040
Kudos: 129
Solutions: 62
Registered: ‎04-06-2015

Re: Keyboard setting

[ Edited ]

I may not have been clear, please provide the following.

 

Host OS :

 

Guest OS :

 

The keyboard layout on both should match up. I was able to find a website with information on keyboard settings for different linux distributions. I'm not as familiar with Linux as I would like so I cannot speak to its accuracy. 

 

 

 

 



Cy Jervis, Community Manager


Was your question answered? Make sure to mark the answer as the accepted solution.
If you find a reply useful, say thanks by clicking on the thumbs up button.

Learn more about the Cloudera Community:

Terms of Service

Community Guidelines

How to use the forum

New Contributor
Posts: 3
Registered: ‎01-29-2019

Re: Keyboard setting

Hi,

 

I solved the problem.  I fixed it thru System/preferences/keyboard/layout.

 

Thanks a lot.

Highlighted
Posts: 1,040
Kudos: 129
Solutions: 62
Registered: ‎04-06-2015

Re: Keyboard setting

Great! Thank you so much for sharing how you resolved the issue.



Cy Jervis, Community Manager


Was your question answered? Make sure to mark the answer as the accepted solution.
If you find a reply useful, say thanks by clicking on the thumbs up button.

Learn more about the Cloudera Community:

Terms of Service

Community Guidelines

How to use the forum