Reply
Highlighted
New Contributor
Posts: 3
Registered: ‎04-08-2019
Accepted Solution

Upgrading to Impala 3.10

Hi Team,

 

Greetings,

 

We are using Impala 2.12 along with cdh 5.16.x. We planning to upgrade to Impala 3.1.0. So will there be a need to upgrade to cdh 6.1.0 or higher inorder use Impala 3.1.0 or this can be handled using cdh 5.16.x.

 

 

 

Regards

Parth

Cloudera Employee
Posts: 45
Registered: ‎12-11-2015

Re: Upgrading to Impala 3.10

yes you have to upgrade to cdh6.1.0 or higher to use impala-3.1.0 - Its not possible to selectively upgrade impala alone

 

https://www.cloudera.com/documentation/enterprise/6/release-notes/topics/rg_cdh_61_packaging.html