Reply
New Contributor
Posts: 1
Registered: ‎02-21-2014

Can't activate Accumulo parcel in CDH 5 beta2 cluster

Hi,

 

When I try to activate the Accumulo parcel I get the following error.

 

Dependency not satisfied for release ACCUMULO (1.4.4-1.cdh4.5.0.p0.65): CDH(-[infinity symbol]..5.0).

 

I have not been able to find what dependency is missing in the log files. Is it just that this parcel will not work with CDH5?

 

Thanks!

Cloudera Employee
Posts: 8
Registered: ‎01-09-2014

Re: Can't activate Accumulo parcel in CDH 5 beta2 cluster

You can only use Accumulo parcel with CDH 4. Using CDH 4.5 is recommended.

Explorer
Posts: 22
Registered: ‎03-04-2014

Re: Can't activate Accumulo parcel in CDH 5 beta2 cluster

 

Any thoughts on when a CDH 5 Accumulo parcel will be available?  Or are you planning on switching to Accumulo 1.5 for CDH 5?

 

Thanks

Cloudera Employee
Posts: 88
Registered: ‎01-08-2014

Re: Can't activate Accumulo parcel in CDH 5 beta2 cluster

Support for Accumulo on C5 is tentatively planned for the second half of the year. We're planning to move off of the 1.4 line for that release, though naturally specifics will be impacted by upstream progress and customer needs.

Cloudera Employee
Posts: 88
Registered: ‎01-08-2014

Re: Can't activate Accumulo parcel in CDH 5 beta2 cluster

Quick update, CM 5.1.0 was released yesterday. It includes support for deploying Accumulo 1.6 on CDH 5.1.0.

 

More details, including links to docs and downloads, are in our release announcement.

Announcements

Our community is getting a little larger. And a lot better.


Learn More about the Cloudera and Hortonworks community merger planned for late July and early August.