Support Questions
Find answers, ask questions, and share your expertise
Announcements
Alert: Welcome to the Unified Cloudera Community. Former HCC members be sure to read and learn how to activate your account here.

[AMBARI-SERVER] : add host wrong repository

Highlighted

[AMBARI-SERVER] : add host wrong repository

Explorer

Hi all,

I've local repository along this url this define in the ambari-server :

http://centos.packages.local/centos7-x86_64/RPMS.hdp-utils-1.1.0.20/

I don't know why the repo was changed to public repo when i'll add new host like this picture.

14875-hdp-repo.jpg

thanks for your help

3 REPLIES 3

Re: [AMBARI-SERVER] : add host wrong repository

Expert Contributor

it looks like you still use the public repo. You need to select the local repo by click the radio button in your previous version/repository selection page.

Re: [AMBARI-SERVER] : add host wrong repository

Explorer

@Frank Lu : there isn't radio button to select repository when you add a new node in the cluster.

I found in my repository there is a wrong entry on Ambari.

Re: [AMBARI-SERVER] : add host wrong repository

Contributor

@mayki wogno

can you tell your ambari version and see if there is any fonts issues in your machine where you are accessing ambari URL.

Also check the user who runs the ambai-server.

Try to enable the debug properites (log4j.rootLogger=DEBUG) in the file /etc/ambari-server/conf/log4j.properties and see if you could find anything in the ambari-server log.

You can check your in browser ---> developer tools if there is any error when loading the page.

Don't have an account?
Coming from Hortonworks? Activate your account here