Support Questions
Find answers, ask questions, and share your expertise
Announcements
Alert: Welcome to the Unified Cloudera Community. Former HCC members be sure to read and learn how to activate your account here.

Add Environment in Cloudera-Director

Highlighted

Add Environment in Cloudera-Director

New Contributor

I'm traying to add an environment in Cloudera director, but I have a problem. When I try to enter a name, I allways get the same Error:

 

"

  • Parameter project must conform to the pattern (?:(?:[-a-z0-9]{1,63}\.)*(?:[a-z](?:[-a-z0-9]{0,61}[a-z0-9])?):)?(?:[0-9]{1,19}|(?:[a-z](?:[-a-z0-9]{0,61}[a-z0-9])?)) "

 

I try with names like:  trial-2017-1 or manager-1 or clouderamanager, but they don't work.

 

 

1 REPLY 1

Re: Add Environment in Cloudera-Director

Contributor

 

I don't think Director would throw that kind of error on an invalid environment name. Are you using Director with GCP? If so the problem might be in the google project id that is being set.