Support Questions
Find answers, ask questions, and share your expertise
Announcements
Alert: Welcome to the Unified Cloudera Community. Former HCC members be sure to read and learn how to activate your account here.

Adding service to existing cluster via Ambari

Highlighted

Adding service to existing cluster via Ambari

New Contributor

After the HDP installation, I'm with the Ambari Wizard and trying to add a new service to the existing cluster.

From Actions-> Add Service, a "Add Service Wizard" window shows up and a message "Loading...".

Have been waiting for quite a while and still the "Loading..." screen.

How long usually does one have to wait till can proceed to the next menu?

3 REPLIES 3

Re: Adding service to existing cluster via Ambari

@Yu Song

It should not takeup more than seconds. Did you refresh ambari ui from browser and tried again?

Can you please check ambari-server.log if its still not working for you.

Re: Adding service to existing cluster via Ambari

Expert Contributor

@Yu Song There seems to be something wrong that will require debugging

Please provide following information:

  1. What Ambari version and hash is being used ? you can get this information by executing command "ambari-server --version" and "ambari-server --hash" on ambari-server host
  2. What stack is installed on the cluster?
  3. Please open dev console in google chrome and then try reproducing the issue. At the time of repro is any JS error logged in the dev console ?
  4. At the time of repro, are there any network calls that can be seen in dev console window network tab that times out or fails to complete ?

Re: Adding service to existing cluster via Ambari

New Contributor
Don't have an account?
Coming from Hortonworks? Activate your account here