Support Questions
Find answers, ask questions, and share your expertise
Announcements
Alert: Welcome to the Unified Cloudera Community. Former HCC members be sure to read and learn how to activate your account here.

After I import the HDP_2.6_vmware_05_05_2017_14_27_11_hdp.ova into VMWare Workstation I get the splash screen with the message asking me to go to http://privateip:8888 -- this page does not come up. How do I start the webserver?

After I import the HDP_2.6_vmware_05_05_2017_14_27_11_hdp.ova into VMWare Workstation I get the splash screen with the message asking me to go to http://privateip:8888 -- this page does not come up. How do I start the webserver?

New Contributor

My setup is as follows. I have a Windows 7 physical machine and I am running VMWare Workstation on it. Importing HDP_2.6_vmware_05_05_2017_14_27_11_hdp.ova file. I choose CentOS 7 (core).

1. After I import the HDP_2.6_vmware_05_05_2017_14_27_11_hdp.ova into VMWare Workstation I get the splash screen with the message asking me to go to http://privateip:8888 this page does not work - the web server is clearly not turned on.

I try the browser on my Windows 7 host machine- just want to clarify. There is no other place for me to open a browser.

2. When I log into the sandbox and go to the scripts folder and try to run some of the scripts - some of them have docker mentioned in them - the scripts are expecting docker to be already running. Do I even need to go to the scrips folder to manually start the shell scripts?

In short, I am not able to get into the Sandbox.

4 REPLIES 4

Re: After I import the HDP_2.6_vmware_05_05_2017_14_27_11_hdp.ova into VMWare Workstation I get the splash screen with the message asking me to go to http://privateip:8888 -- this page does not come up. How do I start the webserver?

Expert Contributor

Connect to Sandbox using Command to access the Sandbox thru SSH:

ssh root@127.0.0.1 -p 2222;

java -version

or

Use Web Client Shell:

url : 127.0.0.1:4200

root/password

-Connect to sandbox ,then perform all your commands in sandbox shell...

Re: After I import the HDP_2.6_vmware_05_05_2017_14_27_11_hdp.ova into VMWare Workstation I get the splash screen with the message asking me to go to http://privateip:8888 -- this page does not come up. How do I start the webserver?

New Contributor

Hi Palanivelarajan,

Thanks for your reply.

I am not able to ssh at all - the connection to port 2222 is refused.

Things worked for me just once! All the processes ran [ok] - I am not sure what I did. But they are not working now. I must have started and stopped the VM a hundred times now. The one time it worked was when I imported the .ova file all over again.

Like I said, there are scripts in /root/start_scripts ---> how do I get these scripts started? I get "Waiting for docker daemon to start up:"

That daemon never starts.

Is there a clean way to get VMWare sandbox started? I am getting frustrated here.

Thanks, Apurva

Highlighted

Re: After I import the HDP_2.6_vmware_05_05_2017_14_27_11_hdp.ova into VMWare Workstation I get the splash screen with the message asking me to go to http://privateip:8888 -- this page does not come up. How do I start the webserver?

Expert Contributor

@Apurva Pathak - Don't worry about if not working something...

Are you able to see the screen after starting VMs...if you not able to see welcome screen and struck into some of the services are failed/it shows starting up for HDP sandbox...best options is delete completely and try to re-import.

Once you successfully imported again, try below steps.

ssh root@127.0.0.1 -p 2222;

java -version

or

Use Web Client Shell:

url : 127.0.0.1:4200

root/hadoop

Re: After I import the HDP_2.6_vmware_05_05_2017_14_27_11_hdp.ova into VMWare Workstation I get the splash screen with the message asking me to go to http://privateip:8888 -- this page does not come up. How do I start the webserver?

Rising Star

Normally the /root/start_scripts/start_sandbox.sh is run at startup but from what you're telling me it seems like docker failed to start on the host machine. Can you please try running #> systemctl status docker? There might be information there regarding why docker is not running. Alternatively there should be docker logs in /var/log.

Don't have an account?
Coming from Hortonworks? Activate your account here