Support Questions
Find answers, ask questions, and share your expertise
Announcements
Alert: Welcome to the Unified Cloudera Community. Former HCC members be sure to read and learn how to activate your account here.

Ambari 2.2 NN HA wizard cannot detect checkpoint and " Next" button is not enabled in "create checkpoint" page

Ambari 2.2 NN HA wizard cannot detect checkpoint and " Next" button is not enabled in "create checkpoint" page

Explorer
 
4 REPLIES 4
Highlighted

Re: Ambari 2.2 NN HA wizard cannot detect checkpoint and " Next" button is not enabled in "create checkpoint" page

@sharath chandra parashara

What command did you run for doing the checkpoint?

Was amabri-agent running on your NN?

Highlighted

Re: Ambari 2.2 NN HA wizard cannot detect checkpoint and " Next" button is not enabled in "create checkpoint" page

Explorer

yes ambari agent is running in my namenode .Please find the command

sudo su -l hdfs -c 'hdfs dfsadmin -safemode enter'

sudo su hdfs -l -c 'hdfs dfsadmin -saveNamespace'

Highlighted

Re: Ambari 2.2 NN HA wizard cannot detect checkpoint and " Next" button is not enabled in "create checkpoint" page

@sharath chandra parashara

Please review the Namenode log files to see if the checkpoint has been successful.

Highlighted

Re: Ambari 2.2 NN HA wizard cannot detect checkpoint and " Next" button is not enabled in "create checkpoint" page

New Contributor

I know it's an old question, but I'm sure other people have run into it in the last year.

I just ran into this same problem. I was able to solve it by disabling the firewall on the server that the wizard asked me to initiate the checkpoint from. Within a second or two, the next button was enabled.

No guarantee that this will fix the problem for other people, but if you haven't tried temporarily disabling the firewall, it might help.

Does anyone know what port is used for this process?

Don't have an account?
Coming from Hortonworks? Activate your account here