Support Questions
Find answers, ask questions, and share your expertise

Ambari 2.6.1.5 not able to register new HDP versions.

Expert Contributor

Ambari 2.6.1.5 not able to register new HDP versions.

3 REPLIES 3

Mentor

Can you elaborate?

Expert Contributor

@Geoffrey Shelton Okot

Using Version Definition File i am not able to register a version with local repository. "Save" button is not getting enabled.

On the release notes, it is mentioned that this issue got fixed on Ambari 2.6.1.3 or later .

Mentor

Can you send me a screenshot? I could spin up VM to reproduce your situation sometime this weekend

; ;