Support Questions
Find answers, ask questions, and share your expertise

Ambari 2.7 web hangs at first step installation wizard

New Contributor

See attached picture. Using Ambari RPMs are build by source code tag release-2.7.0-rc0.
Web browser is chrome.


未命名.png
7 REPLIES 7

Expert Contributor

Did you take a look in ambari-server.log ? Maybe there is a clue in the log....

@Yao Lei ,

Can you try to open Chrome console and see if there is any javascript error which might be helpful in debugging the root cause.

by seeing the message it looks like its wating for some response from server. Having a look at the /var/log/ambari-server/ambari-server.log will be helpful.

After installing Ambari, reboot your server(OS) and wait for loading all its services.

Then try installing again, but still you may face same problem when Installation is in progress.

So right now the solution we found is restarting "ambari-server" and "ambari-agent"

New Contributor

I have this same problem with Ambari 2.7.1.

Here's a picture of the console in Firefox (I get the same in chrome) @Akhil S Naik:

92571-ambari-error1.png

There is nothing in my /var/log/ambari-server/ambari-server.log

New Contributor

I have exactly the same issue here. Is there any one can solve this problem?

Hi @Anh Nguyen ,

can you please try going towards : http://AMBARI_SERVER:8080/#/experimental

and click on reset ui State button(the red button) in the page.

and then reload the page http://AMBARI_SERVER:8080/ and see if the add cluster works ??

New Contributor

I've tried, but the UI still hanging after step 1.