Support Questions
Find answers, ask questions, and share your expertise
Announcements
Alert: Welcome to the Unified Cloudera Community. Former HCC members be sure to read and learn how to activate your account here.

Ambari Dashboard login issue

Highlighted

Ambari Dashboard login issue

New Contributor

Hi All,

I just installed Oracle Virtual Box on my laptop and imported HDP Sandbox 2.5. I am facing issues accessing Ambari dashboard @http://127.0.0.1:8080. The prompt to enter UN/Password keeps reappearing when I enter the credentials. I have checked the following items:

1. I verified that the ambari server is running and that it is listening to the port 8080.

2. I queried ambari.users table from the console and verified that the users are present (maria_dev/raj_ops/admin etc).

3. I also successfully reset ambari 'admin' password using 'ambari-admin-password-reset' and tried to log in using admin id and the new password, it still does not successfully log in to the dashboard.

4. I tried to access the dashboard using various browsers (Chrome/Firefox/IE).

I have attached a screenshot of the prompt that keeps reappearing.

Has someone faced this issue before? Could you please guide me about how I can resolve this?

PS: I am using Sandbox 2.5 because I am just following instructions on an online course.

Regards

103497-error.png

2 REPLIES 2

The Login Popup menu is not coming f ...

Super Mentor

The Login Popup menu is not coming from Ambari UI.

Looks like you are running "Oracle Enterprise Manager Database Express" in your Laptop and which is also running on port 8080 (or 8888) thats the reason you are seeing this popup menu.

Please stop the Oracle Service on your local machine and then you should be able to access ambari UI.

.

If using windows then please open Windows Services as following to stop Oracle service which is running on port 8080:

In the command prompt enter "services.msc" to open the "Services Manager". Here you will be able to see list of services that are running. Please click on Stop (and change the "Start Type = "Manual") button on the Oracle xxxx service and then it should not run.

Please see "How to start , stop and disable Services in windows 10"

Re: Ambari Dashboard login issue

Super Mentor

Also on your Windows machine you can run the "netstat" command to findout which process is using which port.

  1. C:\> netstat -a -b

Please check which process is using port 8080 and then kill it if it is not Ambari.

.