Support Questions
Find answers, ask questions, and share your expertise

Ambari Grafana - Tunnel Connection Failed on Ambari Metrics

New Contributor

Hello,

We've started seeing this (about 2 months ago):

Connection failed to https://scrubbed.scrubbed:3000 (<urlopen error Tunnel connection failed: 403 Forbidden>)

I see on the server that this port is listening for connections but it's listening on ipv6

tcp6 0 0 :::3000 :::* LISTEN 38230/grafana-serve

I can connect to the grafana web ui without issue, but the alert will not go away.

Anyone seen this, know what we can do to silence the alert? We are on ambari 2.5.10.

1 REPLY 1

Cloudera Employee

You can temporarily resolve the Alert Issue by putting Grafana to Maintainence Mode in Ambari Web UI or disable the Ambari Alert for that particular Service.

To understand why Grafana is Listening on ipv6 will have to troubleshoot the issue by analyzing logs, configuration, etc.

Try getting it resolved if you have Hortonworks Vendor Support.

Take a Tour of the Community
Don't have an account?
Your experience may be limited. Sign in to explore more.