Support Questions
Find answers, ask questions, and share your expertise
Announcements
Check out our newest addition to the community, the Cloudera Innovation Accelerator group hub.

Ambari Hortonworks does not work

Contributor

I installed Hortonworks Sandbox via Virtualbox. And when i start ambari every service is red like you can see in this screenshot . Have i missed something or what? i cannot do anything... i'm a beginner with hadoop.

4 REPLIES 4

Cloudera Employee

I'm glad you decided to try it out!

 

From the screenshot, it looks like all the services are currently in the Stopped state. You should see a big button that says Actions; this will produce a drop down menu with different actions listed.

 

What happens when you click on the Action button, and then select Start All Services?

Contributor

Nothing happens when I click on the action button and then on start all services. I even tried to start each service alone but still nothing is happening.

Cloudera Employee
Now that you have made several attempts to start, are there any
notifications in Ambari? What we should see is a series of operations try
to run, and alerts for errors that are encountered.

The alerts icon is shaped like a bell, and the operations icon is shaped
like a gear.

If there is nothing in either of those locations, than Ambari is not
responding at all. The simplest thing would be to restart the Sandbox from
scratch. If you can get terminal access to the containers the cluster is
running on, you can restart the ambari-server process on the Ambari host.

Contributor

I already had many alerts for errors before even trying to start the services. Here is a folder with screenshots of all the alerts.