Support Questions
Find answers, ask questions, and share your expertise
Announcements
Alert: Welcome to the Unified Cloudera Community. Former HCC members be sure to read and learn how to activate your account here.

Ambari Metrics Grafana dashboards showing no datapoints

Solved Go to solution
Highlighted

Ambari Metrics Grafana dashboards showing no datapoints

I recently upgraded cluster to HDP 2.6.4.0 from 2.5.3.0 and Ambari to 2.5.1.0. After cluster upgrade, Grafana dashboards for System - Servers show "No datapoints." Dropdown for cluster in dashboards doesn't have correct value for cluster. Please see attached screenshot.screen-shot-2018-01-31-at-100524-am.png

How can I fix this ?

1 ACCEPTED SOLUTION

Accepted Solutions

Re: Ambari Metrics Grafana dashboards showing no datapoints

Expert Contributor

Can you upgrade Ambari to 2.5.2 or AMS only to 2.5.2? This most likely a known issue:

https://issues.apache.org/jira/browse/AMBARI-21640

View solution in original post

3 REPLIES 3

Re: Ambari Metrics Grafana dashboards showing no datapoints

Expert Contributor

Can you upgrade Ambari to 2.5.2 or AMS only to 2.5.2? This most likely a known issue:

https://issues.apache.org/jira/browse/AMBARI-21640

View solution in original post

Highlighted

Re: Ambari Metrics Grafana dashboards showing no datapoints

Thank You. You pointed me in right direction.

Highlighted

Re: Ambari Metrics Grafana dashboards showing no datapoints

New Contributor

I have same issue with Ambari 2.7.3 . Cluster name is not populated in template. Can you guide?

Don't have an account?
Coming from Hortonworks? Activate your account here