Support Questions
Find answers, ask questions, and share your expertise
Announcements
Alert: Welcome to the Unified Cloudera Community. Former HCC members be sure to read and learn how to activate your account here.

Ambari URL is not loading

Ambari URL is not loading

New Contributor

I installed Sandbox(HDP 2.3.2 virtual box.ova) on Yosemite MACos and virtual box 5.0.10. It doesn't seem to come up on 127.0.01:8080 as per documentation. screen-shot-2015-12-18-at-40845-pm.png. I saw some warnings related to linux permissions while initialization of the appliance's servers. screen-shot-2015-12-18-at-40623-pm.png. Any guidance will help...

Thanks!

7 REPLIES 7

Re: Ambari URL is not loading

Super Guru

@Manoj Ramakrishnan - Please run below commands

service ambari-server status

check if Ambari server daemon is running or not, if not then use below command to start it

service ambari-server start

Re: Ambari URL is not loading

Contributor

do you see any errors in the ambari server log file - /var/log/ambari-server/ambari-server.log

Re: Ambari URL is not loading

@Manoj Ramakrishnan

When you start the sandbox VM, it may not start on localhost. If you see the below screenshot mine is starting on 172.16.35.145. So I would need to go to 172.16.35.145:8080 to get Ambari to resolve.

If yours is saying 127.0.0.1, please try hitting 127.0.0.1 and see if the web sign in page solves at least?

1019-screen-shot-2015-12-22-at-33931-pm.png

Re: Ambari URL is not loading

Mentor

@Manoj Ramakrishnan are you still having issues with this? Can you accept best answer or provide your own solution?

Re: Ambari URL is not loading

Please check following things.

1) Firewall is running, if yes then stop it:- service iptables stop

and flush the rules with iptables -F command.

2) check service is running. If no then start the ambari-server servicewith command :- ambari-server start

3)selinux status

Are you trying to access the page out of sandbox?

if yes then please check port 8080 is open and are you able to ping the machine.

Re: Ambari URL is not loading

Guru

I feel your your sandbox is not having on 127.0.0.0 so can you please check it first via below command

$ ifconfig

and then check ambari server status via below command

$ service ambari-server status

and if it is not running then start or restart it

$ service ambari-server start or

$ service ambari-server restart

and now you try to open ambari web ui

http://<your_ip_address>:8080/#/login

Re: Ambari URL is not loading

New Contributor

That was really helpful! Thank you!