Support Questions
Find answers, ask questions, and share your expertise
Announcements
Alert: Welcome to the Unified Cloudera Community. Former HCC members be sure to read and learn how to activate your account here.

Ambari URL working, but not the URL to initiate my Hortonworks Sandbox session not working

Solved Go to solution

Ambari URL working, but not the URL to initiate my Hortonworks Sandbox session not working

New Contributor

http://127.0.0.1:8080 prompts me for login credentials for Ambari. I can successfully log in with username: admin, password:admin.

I get the following error when using: http://127.0.0.1:8888

Not Found


HTTP Error 404. The requested resource is not found.

I am using Chrome Version 48.0.2564.97

Thanks in advance for any help.

1 ACCEPTED SOLUTION

Accepted Solutions

Re: Ambari URL working, but not the URL to initiate my Hortonworks Sandbox session not working

Mentor

We removed welcome page at port 8888 you can find all tutorials by searching hortonworks tutorials. @Avery Long here they are Link

2 REPLIES 2

Re: Ambari URL working, but not the URL to initiate my Hortonworks Sandbox session not working

Mentor

We removed welcome page at port 8888 you can find all tutorials by searching hortonworks tutorials. @Avery Long here they are Link

Re: Ambari URL working, but not the URL to initiate my Hortonworks Sandbox session not working

New Contributor

I have the same issue. launched VM, it gave me the IP address http://192.168.244.133/ . Tried to access this outside the sandbox (on my local machine on which sandbox is running). But getting an error "

This site can’t be reached

192.168.244.133 took too long to respond"

Am running HDP 2.4 on Windows 10. Browser Chrome 49.0

Don't have an account?
Coming from Hortonworks? Activate your account here