Support Questions
Find answers, ask questions, and share your expertise
Announcements
Alert: Welcome to the Unified Cloudera Community. Former HCC members be sure to read and learn how to activate your account here.

Ambari Web UI not opening

Highlighted

Ambari Web UI not opening

New Contributor

I have set up 5 node cluster of HDP 2.6. But when i open ambari web UI, the url is not opening.

I have checked related articles and checked the following services, but still URL not opening.

Ambari server status- Running.

Firwalld is disabled

8080 port is open im able to telnet the port.

Still the web UI is not working.

2 REPLIES 2

Re: Ambari Web UI not opening

Mentor

@SOMASEKHAR T

Have you check that your /etc/host entry is the same on all the hosts?

On the server running ambari can you share the output of

$ hostname -f

If you are accessing the Ambari from a windows machine make sure that you create an entry on your local windows C:\Windows\System32\drivers\etc/hosts with the same entries like on the cluster format


IP   FQDN   ALIAS


From your windows machine, you should be able to ping the Ambari host-name or IP

C: \ ping ambari-server-fqdn/alias or IP


If you success in the above then you should be able to access

http://ambari-server-fqdn:8080

or

http://ambari-server-IP:8080


Please revert










Re: Ambari Web UI not opening

New Contributor

Hi Geoffrey,

I'm able to open Ambari now, earlier i didnt have 8080 port open to my windows system, after enabling port to windows im able to login to Ambari.