Support Questions

Find answers, ask questions, and share your expertise

Ambari dashboard

New Contributor

I have successfully created the sandbox in azure. I have also configured ssh in my macbook.

When I try to launch Ambari dashboard by clicking on launch dashboard I am getting the screen with the text "It works"

I have tried restarting ambari server. initially it gave the error - "Exiting with exit code 1. REASON: Server not yet listening on HTTP port 8080 after 50 seconds". I added the property server.startup.web.timeout=120.

The server got started fine. But I am not getting the login screen.

Here is the screenshot.





Super Mentor

@Bharath Narendra
Unfortunately the screenshot that you shared is blank. Can you please reshare it?

Also Can you please share the CURL command output of the Same URL that you are trying to open using browser so that we can see the Http Response.

Please replace the $URL with the actual URL that you are entering in the Browser. I am suspecting thast you may not be hitting the ambari server ....

# curl -iLv  $URL


New Contributor

@Jay Kumar SenSharma Thanks for the response. I got the problem. I was trying to access Ambari with the url localhost:8008.

Below was the definition in my .ssh/config file

LocalForward 8080

There was a service already running in my local machine which was giving the response "it works!"

I tried accessing directly with VM's IP it worked. I had to add the inbound port rule to allow the port 8080 though.



Take a Tour of the Community
Don't have an account?
Your experience may be limited. Sign in to explore more.