Support Questions
Find answers, ask questions, and share your expertise

Ambari installation services

New Contributor

yzydhf_0-1623998779190.png

Ambari is having a problem installing the hcat client, it will install hive2 first, but I have found the RPM install package of hive2 which does not exist in hdp3.1.0, but it does exist in hdp2.6.0, I want to know how to solve this problem。

hdp2.6.0

yzydhf_1-1623998939995.png

hdp3.1.0

yzydhf_2-1623998962675.png

 

 

0 REPLIES 0