Support Questions
Find answers, ask questions, and share your expertise

Ambari shows old versions of services after upgrade to ambari 2.6.1.3 and HDP 2.6.4.0 (from HDP 2.6.0.3)

Highlighted

Re: Ambari shows old versions of services after upgrade to ambari 2.6.1.3 and HDP 2.6.4.0 (from HDP 2.6.0.3)

Explorer

76564-screen.jpg

@ Geoffrey Shelton Okot Everything seems fine here, as it's pointing to the right directories (current version).

Best regards,

Carlos Costa

Highlighted

Re: Ambari shows old versions of services after upgrade to ambari 2.6.1.3 and HDP 2.6.4.0 (from HDP 2.6.0.3)

Explorer

yes it is pointing to 2.6.4 Even I can use Zeppelin and Spark 2 on the cluster without any issue.

However it is not showing in the left side menue of ambari web console.

Don't have an account?