Support Questions
Find answers, ask questions, and share your expertise
Announcements
Alert: Welcome to the Unified Cloudera Community. Former HCC members be sure to read and learn how to activate your account here.

Ambari shows old versions of services after upgrade to ambari 2.6.1.3 and HDP 2.6.4.0 (from HDP 2.6.0.3)

Re: Ambari shows old versions of services after upgrade to ambari 2.6.1.3 and HDP 2.6.4.0 (from HDP 2.6.0.3)

New Contributor

76564-screen.jpg

@ Geoffrey Shelton Okot Everything seems fine here, as it's pointing to the right directories (current version).

Best regards,

Carlos Costa

Re: Ambari shows old versions of services after upgrade to ambari 2.6.1.3 and HDP 2.6.4.0 (from HDP 2.6.0.3)

New Contributor

yes it is pointing to 2.6.4 Even I can use Zeppelin and Spark 2 on the cluster without any issue.

However it is not showing in the left side menue of ambari web console.

Don't have an account?
Coming from Hortonworks? Activate your account here