Support Questions
Find answers, ask questions, and share your expertise
Announcements
Alert: Welcome to the Unified Cloudera Community. Former HCC members be sure to read and learn how to activate your account here.

Apache Atlas Hive Hook and Data Lineage troubleshooting.

Apache Atlas Hive Hook and Data Lineage troubleshooting.

New Contributor

I run Atlas 0.8 on HDInsight 3.5 and would like to take advantage of Hive Hook. I've made all the necessary configurations as described in the documentation. http://atlas.apache.org/0.8.0-incubating/Bridge-Hive.html . Then I follow a simple tutorial and create two table brancha and branchb and third one CTAS branch_intersect as a result of a join between those two. https://community.hortonworks.com/articles/36121/using-apache-atlas-to-view-data-lineage.html

Anyhow, I expect the table to show up in Atlas catalog but they don't. My question is how do I troubleshoot that kind of issue? Where to look?

When I execute import-hive.sh the tables are imported but without data lineage. Does anyone have a clue on how to troubleshoot those issues?

Any ideas appreciated:)

1 REPLY 1
Highlighted

Re: Apache Atlas Hive Hook and Data Lineage troubleshooting.

New Contributor

@artmro

Could you please check the logs for Atlas, hbase and ranger-audit.

You will find the error. please post that error. i have resolved that issue. Actually my issue was for jersey-jar issue.

Let us know the error logs so that we can assist you on the same.

Thanks,

Owez

Don't have an account?
Coming from Hortonworks? Activate your account here